Back to overview
Downtime

MarcSync API down

Jun 15 at 12:00am CEST
Affected services
MarcSync API

Resolved
Jun 15 at 10:40am CEST

SSL-Certificates for api.marcsync.dev and ws.marcsync.dev got renewed manually.

Created
Jun 15 at 12:00am CEST

The SSL-Certificates for ws.marcsync.dev and api.marcsync.dev expired and weren't renewed automatically.