Back to overview
Downtime

MarcSync API down

Jun 14 at 12:00am CEST
Affected services
MarcSync API

Resolved
Jun 14 at 12:40pm CEST

We identified the issue and resolved it. All requests should get through again.

Updated
Jun 14 at 11:18am CEST

Server subscription has been renewed and all servers have been started up again however only half of the requests made to MarcSync are getting through for some reason.

Created
Jun 14 at 12:00am CEST

MarcSync API is down due to servers not being renewed automatically