Back to overview
Degraded
Hoster is undergoing downtime
Oct 21, 2023 at 12:44pm UTC
Affected services
MarcSync API
Resolved
Oct 21, 2023 at 12:48pm UTC
Hoster went online again.
Sorry for the inconvenience caused.
Affected services
Created
Oct 21, 2023 at 12:44pm UTC
Some of MarcSync's hosters are currently ondergoing a downtime. We sadly can't do anything besides waiting for them to resolve the issue.
Affected services