Back to overview
Downtime
Database Server Offline
May 21 at 10:57am CEST
Resolved
May 21 at 11:09am CEST
Figured out that the issue was that 2 out of 3 Database Containers unexpectedly exited with the Status code of 137 - "Immediate Termination".
This is strange, as we did not terminate the container. We will figure out the error that caused this event to happen and prevent it from happening again.
Database Servers Operational again.
Affected services
Created
May 21 at 10:57am CEST
We received reports about the Database Server being offline, we are currently investigating the on-going situation.
Affected services