Back to overview
Degraded

MarcSync being slow

Apr 15 at 09:33pm CEST

Resolved
Apr 15 at 10:03pm CEST

Changes made have resolved the issue.

Changes made: Assigned more CPU Cores

Updated
Apr 15 at 09:56pm CEST

We figured out that the primary Database Server Node had a lack of CPU Cores. We asigned more cores to it. Requests should now get processed faster again.

Moving to Monitoring changes made...

Updated
Apr 15 at 09:46pm CEST

Seeing that this has had vad influence on others, we are going to put it back online.

Our guess is that the Primary Database Server Node is having trouble processing all of the requests for somre reason. We are now trying to identify why it's having trouble.

Updated
Apr 15 at 09:38pm CEST

For some reason, a MarcSync node is overloaded. And for some reason, it still accepts new traffic. We are temporarily gonna shutdown the node, seeing how it influences the other ones and finding the root cause of it.

This explains why some requests were faster while other ones weren't.

Created
Apr 15 at 09:33pm CEST

We got reports that MarcSync is being slow and we are doing our best figuring out why.