Back to overview
Downtime

Database Server Offline

Apr 13 at 09:13am CEST

Resolved
Apr 13 at 11:40am CEST

Issue temporarily resolved. Original Cause: Leak of Storage -> other nodes started shutting down

Temp. Fix in order to resolve it: Shutdowned Node which ran out of storage.

Updated
Apr 13 at 11:28am CEST

Temporarily Resolved the issue by disconnecting the faulty Database node

Created
Apr 13 at 09:13am CEST

MarcSyc's Database Server seems to be offline due to lack of storage capacity.