Back to overview
Downtime

MarcSync API is unavaliable

Feb 25 at 10:35pm CET

Resolved
Feb 25 at 11:00pm CET

Issue Resovled. - Load Balancers re-configured.

Updated
Feb 25 at 10:54pm CET

We identified the Root-Cause of the issue within our Load Balancers. Additionally, 3 of 4 MarcSync Servers were having issues, which was the 2.Root-Cause of it.

We'll keep monitoring the performance and will resolve the issue soon.

Created
Feb 25 at 10:35pm CET

Some MarcSync Servers seems to have issues processing API requests. The MarcSync Team works hard on fixing it.